Web Analysis for Dkc - dkc.cl
Quillaja saponaria , Yucca schidigera, Saponin, Foam, Adjuvant, Jojoba, Quillaia, Soap Bark Tree
It is a domain having cl extension. This website is estimated worth of $ 8.95 and have a daily income of around $ 0.15. As no active threats were reported recently by users, dkc.cl is SAFE to browse.
PageSpeed Score
Siteadvisor Rating
Not Applicable
Traffic Report
| Daily Unique Visitors: | Not Applicable |
| Daily Pageviews: | Not Applicable |
Estimated Valuation
| Income Per Day: | $ 0.15 |
| Estimated Worth: | $ 8.95 |
Search Engine Indexes
| Google Indexed Pages: | Not Applicable |
| Bing Indexed Pages: | Not Applicable |
Search Engine Backlinks
| Google Backlinks: | Not Applicable |
| Bing Backlinks: | Not Applicable |
Safety Information
| Google Safe Browsing: | No Risk Issues |
| WOT Trustworthiness: | Not Applicable |
| WOT Child Safety: | Not Applicable |
Website Ranks & Scores
| Alexa Rank: | Not Applicable |
| Domain Authority: | Not Applicable |
Web Server Information
Page Resources Breakdown
Homepage Links Analysis
Website Inpage Analysis
| H1 Headings: | 1 | H2 Headings: | Not Applicable |
| H3 Headings: | Not Applicable | H4 Headings: | Not Applicable |
| H5 Headings: | Not Applicable | H6 Headings: | Not Applicable |
| Total IFRAMEs: | 1 | Total Images: | 13 |
| Google Adsense: | Not Applicable | Google Analytics: | Not Applicable |
Websites Hosted on Same IP (i.e. 190.3.170.24)
AOA - Asociación de Oficinas de Arquitectos
La Asociación de Oficinas de Arquitectos (AOA) es una organización que nació en 1998 y que está conformada por más de ciento sesenta oficinas de arquitectos
1,491,040
$
480.00
HTTP Header Analysis
Cache-Control: no-cache, must-revalidate
Transfer-Encoding: chunked
Content-Type: text/html; charset=UTF-8
Content-Encoding: gzip
Content-Language: en-US,en-US
Expires: Fri, 05 Dec 2014 01:57:51 GMT
Vary: Accept-Encoding
Server: Microsoft-IIS/7.5
X-Powered-By: ASP.NET
Date: Fri, 05 Dec 2014 01:57:50 GMT
Domain Information
Domain Nameserver Information
DNS Record Analysis
| Host | Type | TTL | Content |
|---|---|---|---|
| dkc.cl | SOA | 21599 |
MNAME:
ns1.iHosting.cl
RNAME: hostmaster.iHosting.cl SERIAL: 2014012701 REFRESH: 3600 RETRY: 900 EXPIRE: 1209600 MINIMUM: 43200 |
| dkc.cl | NS | 21599 | ns2.iHosting.cl |
| dkc.cl | NS | 21599 | ns1.iHosting.cl |
| dkc.cl | A | 21599 | 190.3.170.24 |
| dkc.cl | MX | 6513 |
PRIORITY:
1
TARGET: mx1.iHosting.cl |
| dkc.cl | MX | 6513 |
PRIORITY:
1
TARGET: mx2.iHosting.cl |
| dkc.cl | TXT | 21599 |
v=spf1 mx ip4:190.3.168.16 ip4:190.3.168.17 ip4:190.3.170.24 ~all |
Full WHOIS Lookup
ACE: dkc.cl (RFC-3490, RFC-3491, RFC-3492)
DESERT KING CHILE S.A
Contacto Administrativo (Administrative Contact):
Nombre : Geneviève Vidal Saavedra
Organización: DESERT KING CHILE LIMITADA
Contacto Técnico (Technical Contact):
Nombre : Contacto
Organización: W-Ingenieria
Servidores de nombre (Domain servers):
ns1.iHosting.cl (190.3.168.14)
ns2.iHosting.cl (190.3.168.15)
Última modificación al formulario
(Database last updated on): 23 de septiembre de 2014 (14:45:53 GMT)
Más información (More information):
http://www.nic.cl/registry/Whois.do?d=dkc.cl
Este mensajes está impreso en ISO-8859-1
(This message is printed in ISO-8859-1)
